Mengatasi Blank Screen / No Signal Setelah Install Driver VGA (Graphics Card)

Minggu lalu saya membantu proses upgrade PC milik tetangga saya. Dia sudah membeli beberapa komponen pengganti seperti VGA card, prosesor, hdd, dan ram. Karena dia minta di install ulang windows 7 x64 bit sekalian, maka saya lakukan setelah selesai memasang komponen baru kedalam PC tersebut. Awalnya dalam proses instalasi  berjalan normal saja hingga selesai dan dapat masuk kedalam desktop windows 7. Saya lakukan instalasi driver mainboard dan VGA seperti biasa menggunakan kaset DVD bawaan perangkat tersebut. Masalah muncul ketika saya selesai install driver VGA dan PC di restart. Setelah PC booting dan muncul logo windows seperti gambar yang saya sertakan, selanjutnya layar saya blank, no signal. Padahal speaker mengeluarkan suara login windows 7. Dan disini saya mulai bingung.

Spesifikasi PC yang saya tangani :
Biostar A85S v.6
Prosessor FM2 6800K (setelah di upgrade)
VGA Colorful GTX1050Ti 4GB (setelah di upgrade)
RAM Kingston 4GB x 2 (setelah di upgrade)
HDD Seagate 1 TB
PSU Corsair VS450
LED TV Sony 32 inch

Dalam posisi ini saya mulai cari-cari informasi di forum diskusi lokal maupun internasional. Beberapa hal yang sudah saya coba terapkan dan mungkin berguna buat rekan-rekan disini :
  1. Update driver ke versi terbaru.
    Sudah saya coba download di website resmi colorful maupun yang di NVIDIA tetap gagal.
  2.  Coba saya masuk ke safe mode dan hapus driver VGA nya.
    Berhasil... tapi hanya masuk kembali ke desktop. Driver VGA masih belum terinstall.
  3. Coba saya masuk ke settingan BIOS dan mematian IGP dan mengalihkanya ke slot PCI-E.
    Tetap gagal, status masih sama. Ketika install driver langsung blank.
  4. Saya coba menggunakan software DDU di dalam safe mode windows untuk menghapus driver VGA sepenuhnya.
    Tetap saja gagal, no signal / blank screen.
  5. Saya coba tidak menggunakan kabel HDMI dan menggantinya ke kabel VGA. Tidak berhasil juga.
  6. Coba saya pasang VGA GTX1050Ti tersebut ke PC saya dan install driver bawaan kasetnya.
    Ternyata normal saja, dapat terditeksi GPU-Z. Dalam posisi ini saya mulai menduga mainboard yg bermasalah. Lalu saya coba pasangkan VGA saya Gigabyte RX550 2GB Gaming OC dan install drivernya, Ternyata normal saja. Tak ada masalah. Dan dugaan saya disini mulai mengarah ke PSU yang tidak beres supply daya 6 pin power ke GTX1050Ti.
  7. Saya coba menganti PSU corsair dengan Cooler Master MWE 450 milik saya.
    Hasilnya ternyata nihil. Speaker masih bisa mengeluarkan suara login windows, dan bahkan saya gunakan VNC untuk remote PC yang blank tersebut, ternyata bisa berjalan normal. Walau di LED blank tapi dalam GPU-Z perangkat VGA terdeteksi tanpa ada masalah. Saya menyimpulkan tidak ada yang malfunction pada VGA, Mainboard, Ram,HDD, maupun PSUnya.
  8. Setelah saya coba membaca saran-saran lain didalam forum. Saya mendapatkan saran kalau gunakan slot PCI-E kedua jika menggunakan prosessor yang terintegrasi / IGP. Karena tidak ada salahnya mencoba, saya pindahkan GTX1050Ti tersebut ke slot PCI-E 2. Tanpa menghapus driver vga terbaru yang sudah saya install sebelumnya. Dan ternyata berhasil. Komputer tersebut bisa menampilkan desktop PC di layar LED saya dengan menggunakan kabel HDMI. Saya coba restart berkali-kali PC tersebut untuk memasikannya. Ternyarta memang sudah dapat digunakan dengan normal kembali.
Kesimpulan :
Jika rekan-rekan disini mengalami hal yang sama seperti saya, coba lakukan poin ke 8 terlebih dahulu, yaitu menggunakan slot PCI-E ke 2 atau ke 3. Jika ternyata masih gagal juga. Barulah rekan-rekan disini menguji pada poin yang lainnya.


Tag : Tutorial
0 Komentar untuk "Mengatasi Blank Screen / No Signal Setelah Install Driver VGA (Graphics Card)"

Back To Top