Limit Streaming YouTube dengan Layer 7 Di MikroTik

Pada kesempatan kali ini saya akan memberikan tutorial bagaimana cara membatasi bandwidth video streaming di youtube. Langsung saja saya berikan tutorialnya, diharapkan memperhatikan dengan baik interface yang saya gunakan.

Tambahkan rule regex dibawah ini pada layer7 protocol dengan nama "yutup".
 ^.*(.*cdn[\d]{2,}.com|edge.telin.swiftserve.com|videos5.mediacorp.sg|cdn.yimg.com.
*ts|akamaihd.net|rackspacecloud.com|stream.telin.swiftserve.com|nsimg.net
|reftag|fbcdn.net\/hvideo.*|pdlvimeocdn-a.akamaihd.net|vimeocdn.com|googlevideo.com|dailymotion.com|metacafe.com
|videos2.yjcontentdelivery.com|vt.tumblr.com|mccont.com|edge.liveleak.com|.
*xvideos.com|phncdn.com|rncdn3.com|cloudfront.net|bangyoulater.com|
wasumdo.sextgem.com|steamstatic.com|.*_all\/.*ts).*$
 

Langkah selanjutnya membuat mangle guna menandai streaming yang berasal dari client. Pada contoh ini "client" adalah interface yang berasal dari jaringan lokal.
/ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=client_conn passthrough=yes in-interface=client comment="STREAMING YOUTUBE"

/ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=streaming passthrough=no layer7-protocol=yutup connection-mark=client_conn


Langkah selanjutnya membuat Queue Tree untuk membatasi bandwidth streaming dari youtube.
/queue tree add name="Streaming" parent=global packet-mark=stre
aming queue=pcq-download-default priority=8 limit-at=0 max=420k burst-limit=0 
Sekarang kita tinggal melakukan uji coba streaming youtube


SELAMAT MENCOBA

0 Komentar untuk "Limit Streaming YouTube dengan Layer 7 Di MikroTik"

Back To Top