Blokir YouTube dan Facebook di MikroTik dengan Layer 7 Protocol

Pada kesempatan kali ini saya akan membagikan bagaimana caranya memblokir situs Facebook dan YouTube. Disini kita akan memanfaatkan Layer 7 yang ada di dalam MikroTik. Langsung saja simak baik-baik konfigurasi yang akan saya berikan.
1. Masuk winbox MikroTik
2. Buka terminal dan masukan script dibawah ini
/ip firewall layer7-protocol add name=block regexp="^.+(youtube.com|facebook.com).*\$"
/ip firewall filter add chain=forward layer7-protocol=block action=drop comment="Block Facebook & YouTube"


 SELAMAT MENCOBA


2 Komentar untuk "Blokir YouTube dan Facebook di MikroTik dengan Layer 7 Protocol"

Gak berhasil, gagal total, situs tetap bisa dibuka

Karena facebook dan youtube selalu melakukan pengembangan pada sistemnya, jadi cara yang saya paparkan diatas sudah tidak relevan untuk diterapkan pada saat ini.

Terima kasih sudah berkunjung ke blog saya.

Back To Top