Tutorial Membuat Proxy External Di MikroTik

Bagaimana membuat web proxy eksternal, Sebelumnya saya sudah pernah memposting Tutorial Cache Proxy Mikrotik Menggunakan USB Flashdisk. Tetapi pada postingan kali ini sangat berbeda dimana yang akan menjadi proxy eksternya adalah menggunakan mikrotik itu sendiri.
Langsung saja saya mengganbarkan topologi logikalnya seperti dibawah ini:


1.  Melakukan konfigurasi pada router gateway mikrotik
Lakukan pada terminal :
/ip address add address=192.168.137.2/24 interface=ether1
/ip address add address=10.10.10.1/30 interface=ether2
/ip address add address=192.168.0.254/24 interface=ether3
/ip dns set all=yes server=118.98.44.100,118.98.44.10
/ip firewall nat add chain=dstnat src-address=192.168.0.0/24 protocol=tcp \
 dst-port=80  action=dst-nat to-address=10.10.10.2 to-port=8080
/ip firewall nat add chain=srcnat out-interface=ether1 action=masquerade
/ip route add gateway=192.168.137.1

2.  Melakukan konfigurasi pada router web-proxy
Lakukan pada terminal :
/ip address add address=10.10.10.2/30 interface=ether1
/ip dns set all=yes server=118.98.44.100,118.98.44.10
/ip proxy set enable=yes port=8080 cache-administrator=\
 mamasipras@gmail.com cache-on-disk=yes max-cache-size=unlimited
/ip route add gateway=10.10.10.1

HASIL:
Keadaan pada router gateway


Keadaan pada Router Proxy


SEMOGA BERMANFAAT
0 Komentar untuk "Tutorial Membuat Proxy External Di MikroTik"

Back To Top