Konfigurasi VLAN Pada Modem ADSL Speedy Di MikroTik

Hosting Unlimited Indonesia
Kesempatan kali ini saya ingin mencontohkan cara setting VLAN modem adsl speedy untuk konfigurasi VLAN WiFi, Modem STB/Decoder IndiHome / UseeTV dan bridging PPPoE di router mikrotik, agar WiFi modem ADSL speedy anda bisa anda setting bandwidth management ataupun dijadikan "Hotspot" oleh router mikrotik.

Saya menggunakan MikroTik Routerboard RB951UI-2HnD. Modem ADSL Speedy TP-LINK TD-W8961N WiFi. Paket IndiHome (Internet 3Mbps + UseeTV).

Goal tutorial ini :
Konfigurasi VLAN modem adsl speedy menjadi bridging atau dial PPPoE di MikroTik. Konfigurasi VLAN WiFi modem adsl speedy agar dapat diatur oleh router MikroTik. Jika anda mendapatkan modem adsl dari speedy yang ada wireless / WiFi nya, dan menerapkan bridging PPPoE modem adsl seperti di point sebelumnya. WiFi anda jadi tidak terpakai, anda harus membeli WiFi akses poin terpisah. Tenang saja, kita akan bisa pakai WiFi modem adsl dan settingan WiFi (IP Address, Limit Bandwitdh, Routing) ada di router Mikrotik dengan tutorial di artikel ini.
Konfigurasi VLAN STB/Decoder Indihome / UseeTV agar bisa tetap dipakai setelah konfigurasi setting VLAN Bridging PPPoE + WiFi modem adsl point 1 & 2.

Cara Setting VLAN Modem ADSL WiFi, PPPoE, UseeTV Speedy

Yang pertama kita lakukan adalah konfigurasi beberapa settingan pada modem adsl speedy.

Setting Modem Adsl Speedy dari PPPoE ke Bridge Mode

Interface Setup >> Internet

Setting Bridging PPPoE

Setting DHCP Server modem adsl hanya di Port 2

Interface Setup >> LAN

Setting VLAN Group

Advance Setup >> VLAN >> Define VLAN Group


Pilih VLAN Index "1"


Pilih VLAN Index "2" (Ini untuk setting VLAN Group Modem STB/Decoder UseeTV)


Pilih VLAN Index "3" (Ini untuk setting VLAN WiFi modem adsl)


Pilih VLAN Index "4" (Ini untuk setting VLAN Bridging PPPoE)

Setting VLAN PVID Interface

Kembali ke Menu "VLAN" dan lanjut ke "Assign VLAN PVID for each Interface"


Ubah PVID seperti gambar di bawah, sesuai VLAN Group yg sebelumnya kita setting.


Untuk settingan VLAN WiFi, Modem STB/Decoder IndiHome / UseeTV dan bridging PPPoE di modem ADSL speedy sudah selesai. Sekarang lanjut ke settingan MikroTik.

Setting VLAN MikroTik untuk VLAN WiFi, PPPoE, UseeTV Modem Adsl Speedy

Maaf untuk setting mikrotik saya tidak ada gambarnya, saya anggap Anda sudah familiar dengan script MikroTik. Disini saya akan coba konekin antar VLAN modem speedy dan mikrotik.

Topologi / urutan kabel
Port 1 modem adsl -> Ether1 Router MikroTik
Port 4 modem adsl -> Modem STB/Decoder UseTV (untuk modem stb/decoder useetv tidak perlu ada settingan di mikrotik, sesuaikan saja kabel dari port modem adsl ke modem STB/Decoder useetv)

Pertama, kita buat VLAN Interface di "ether1-speedy" dengan VLAN ID yang sama dengan settingan VLAN ID WiFi dan PPPoE di modem adsl.
/interface vlan
add interface=ether1-speedy l2mtu=1516 name=vlan2-pppoe vlan-id=4
add interface=ether1-speedy l2mtu=1516 name=vlan3-wifi vlan-id=3
Kedua, buat interfaces PPPoE Client, ini untuk dial pppoe/username speedy di MikroTik.
/ip address
add address=192.168.2.1/24 interface=vlan3-wifi network=192.168.2.0
catatan: untuk IP range 192.168.2.1/24 dapat disesuaikan dengan yang diinginkan.

Terakhir, setting DHCP Server pada interface "vlan3-wifi" agar laptop atau gadget dapat IP otomatis. Anda sesuaikan saja dengan class IP Address yang Anda inginkan.

Hosting Unlimited Indonesia
Dengan begitu WiFi modem ADSL speedy Anda sudah bisa anda setting bandwidth management ataupun dijadikan hotspot mikrotik. Untuk settingan NAT saya anggap anda sudah mengerti.

Jika settingan anda tidak ada yang terlewat atau sudah benar. Pada router MikroTik Anda untuk interface PPPoE Client berstatus Connected. Untuk WiFi anda bisa coba konek ke SSID WiFi anda, jika mendapatkan IP address sesuai dengan settingan IP Address yang anda setting di MikroTik berarti Anda sukses Setting VLAN Modem ADSL (WiFi+PPPoE+UseeTV) Speedy di MikroTik.
0 Komentar untuk "Konfigurasi VLAN Pada Modem ADSL Speedy Di MikroTik"

Back To Top