Kegunaan NTP Pada MikroTik


NTP Client pada MikroTik
Banyak orang yang awam tentang Network Time Protocol atau yang lebih familiar di telinga kita yaitu NTP. "Penting ga si diterapkan dalam sebuah jaringan?" Pertanyaan ini sering sekali di ajukan oleh orang-orang yang baru belajar maupun terjun dalam dunia networking.

Network Time Protocol atau NTP merupakan protokol yang memungkinkan setiap perangkat di dalam jaringan yang sama melakukan sinkronasi waktu dengan tepat. NTP menggunakan protokol UDP pada port 123. NTP dapat berjalan dengan baik dalam media transmisi apapun, mulai dari kabel hingga sinyal. Walaupun dalam suatu jaringan mengalami waktu latensi yang tinggi, protokol ini tidak akan terpengaruh dan tetap dapat melakukan sinkronisasi waktu dengan perangkat-perangkat yang terhubung dengan jaringan kita. Di beberapa perangkat networking, terkadang dilengkapi dengan fasilitas NTP yang bertujuan membentuk sebuah subnet yang saling bersinkronisasi menyamakan waktu yang terekam.
Hosting Unlimited Indonesia Untuk gambaran dan implementasi yang sering diterapkan yaitu membedakan kecepatan data siang dan malam. Terkadang, jika kita tidak menerapkan NTP pada jaringan yang kita bangun, saat router kita reboot atau shutdown. maka pengaturan waktu yang sebelumnya akan menjadi kacau dan kembali pada keadaan default. Hal ini akan menyebabkan konfigurasi yang membedakan kecepatan transfer data di siang hari dan malam hari akan tidak sesuai dan tentunya kita tidak menginginkan hal ini terjadi. Untuk tutorialnya saya sertakan dibawah ini.
Setting NTP Client di MikroTik
Konfigurasi NTP Client
Langsung saja buka Winbox interface untuk mempermudah dalam konfigurasi MikroTik anda. Masuk pada menu system > NTP Client. Maka akan muncul box konfigurasi NTP client MikroTik anda. Centang pada enabled > pilih mode unicast > Primary NTP Server diisi 203.160.128.3 > Secondary NTP Server diisi 202.146.247.134 > Apply. Jika anda ingin cara praktis, anda bisa copy script dibawah ini dan mem-paste-kannya di New Terminal pada MikroTik anda. Maka router MikroTik anda sudah menerapkan protokol NTP.
/system ntp client set primary-ntp=203.160.128.3 secondary-ntp=202.146.247.134 enabled=yes mode=unicast
/system clock set time-zone-name=Asia/Jakarta
0 Komentar untuk "Kegunaan NTP Pada MikroTik "

Back To Top